PHPのバージョンが古いとWordpressの管理画面にでてました。

ちょっと他人事

今年初めから知ってましたが、本業が忙しく放置してました。流石に管理画面に出たのでヤバめと対策へ

PHPのバージョンアップ手順

表示がでたけどどうしよう?って人も、、まだいるかな?

まずはサーバー管理者へ連絡

手順としてはpleskの管理画面でできますが、勝手にバージョンアップしていいか確認

返信あり

勝手にどうぞ〜

という訳で

簡単ですが

pleskの管理画面で操作。完了

注意事項

プラグインの一部で不具合がでるかも?まぁ古いプラグインの見直しも必要ですね。

最後までご覧いただきありがとうございました
HP運用のアドバイスもしています。詳しくは下のココナラページより
管理人ー小西尚憲(susi@hunaki.net)
グーグル広告などを運用側の視点でアドバイスします 個人事業主、小規模事業者の販促活動担当者 ————————-
運営サイト
寿司ふなきsusi.hunaki.net
そんなとこあった?blog3.hunaki.net
過去のブログblog.hunaki.net
にほんブログ村 ネットブログ ネット広告・ネットマーケティングへ
にほんブログ村